ASM is experiencing intermittent 500 errors
Incident Report for Censys
Resolved
Our Engineering team has resolved the issue. ASM is fully operational.
Posted May 10, 2024 - 17:12 EDT
Monitoring
Our Engineering team has implemented a fix for the issue. We are currently monitoring and will update the status page when more information is available.
Posted May 10, 2024 - 15:25 EDT
Identified
Our Engineering team has identified the issue. They are currently working on a fix. We will update the status page when more information is available.
Posted May 10, 2024 - 14:53 EDT
Investigating
ASM is experiencing intermittent 500 errors. Our Engineering team is currently investigating the issue. We will update the status page when more information is available.
Posted May 10, 2024 - 14:29 EDT
This incident affected: Censys ASM (WebUI).