Upstream Provider Outage Affecting Censys Search, ASM, and Platform

Incident Report for Censys

Resolved

This incident has been resolved
Posted Jun 12, 2025 - 16:42 EDT

Monitoring

We're currently experiencing a disruption due to an outage with a third-party service. This is impacting the following services: Censys Search, ASM, and Platform.

Our team is actively monitoring the situation and will provide updates as we learn more.
Posted Jun 12, 2025 - 14:37 EDT
This incident affected: Censys ASM (WebUI, API Endpoints), Censys Platform (Censys Platform Web UI, API), and Censys Search (Search API - Search Endpoints, Search API - Lookup Endpoints, WebUI).