Outage: Censys Search 2 is currently down
Incident Report for Censys
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 11:19 EST
Update
We are continuing to investigate this issue.
Posted Nov 19, 2024 - 11:03 EST
Investigating
We are currently experiencing an outage affecting Censys Search 2. Our engineering teams are actively investigating the issue and working to restore services as quickly as possible.

We apologize for the disruption and appreciate your patience. Updates will be provided here as soon as more information becomes available.
Posted Nov 19, 2024 - 11:03 EST
This incident affected: Censys Search (Hosts Data, Certificate Data, Search Index, WebUI).