Degradation in discovery of new services
Incident Report for Censys
Resolved
Our scanning perspective is back up. We are also back to normal discovery rates.
Posted Mar 29, 2024 - 08:42 EDT
Investigating
We are currently experiencing a degradation in discovery of new services due to one of our scanning perspectives experiencing an outage. Refreshing of known services is not impacted and are updating as expected.

Our engineering team is currently investigating the issue with the Vendor. We will update the status page when more information is available.
Posted Mar 28, 2024 - 14:41 EDT
This incident affected: Censys Search (Hosts Data).