Censys system outage

Incident Report for Censys

Resolved

Censys is considering this incident resolved. Cloudflare has reported that their systems have fully returned to normal and we can confirm ours have as well.
Posted Nov 18, 2025 - 13:17 EST

Monitoring

Cloudflare has implemented a fix. Censys services are available again. We're monitoring our systems for any lingering effects.
Posted Nov 18, 2025 - 11:06 EST

Update

Cloudflare believes they've resolve the issue on their side. We can confirm that Censys applications are reachable again, but we're getting reports of intermittent issues with logging into the applications and errors while interacting with them. Our incident response team is engaged and investigating.
Posted Nov 18, 2025 - 10:03 EST

Update

We're continuing to monitor the issue. We continue to see services come back up and go down as Cloudflare attempts to remediate the underlying issues. We'll provide a subsequent update by 10 AM ET.
Posted Nov 18, 2025 - 08:52 EST

Update

Censys Engineering is observing some products intermittently recover and then go offline again as Cloudflare continues to work on the upstream issue affecting our systems. We will provide updates as they are available with a subsequent update no later than 9 AM ET.
Posted Nov 18, 2025 - 07:54 EST

Identified

Due to a global network outage at Cloudflare, Censys is currently unavailable. Censys Engineering is engaged and monitoring the situation.
Posted Nov 18, 2025 - 07:00 EST
This incident affected: Home Page, Censys ASM (WebUI, API Endpoints), Censys Platform (Censys Platform Web UI, API, Authentication), and Censys Search (Search API - Search Endpoints, Search API - Lookup Endpoints, WebUI).