New Risks Propagation Delay

Incident Report for Censys

Monitoring

We have implemented a fix for the issue where new risks were not appearing in ASM. We are continuing to monitor and will update the status page when more information is available.
Posted Dec 11, 2025 - 16:48 EST

Investigating

We are currently investigating an issue where new risks are not appearing in our platform. Our team is working to identify the cause and restore normal functionality. Updates will be provided as we learn more.
Posted Dec 10, 2025 - 17:26 EST
This incident affects: Censys ASM (Risks).