Documentation Outage

Incident Report for Censys

Resolved

A fix for the outage affecting ReadMe, our documentation hosting provider, has been implemented. While ReadMe is still monitoring the outage, our documentation is now available.
Posted May 27, 2026 - 12:55 EDT

Monitoring

We are currently experiencing an issue with our public documentation site due to an outage affecting ReadMe, our documentation hosting provider. This issue does not impact product availability, APIs, or platform functionality.
Posted May 27, 2026 - 10:28 EDT