We’ve implemented a fix for a problem where creating a tagging automation could unintentionally disable existing alert integrations, which may have impacted alert delivery for some users. Alert delivery should now be functioning normally.
We are continuing to monitor the system closely to ensure everything remains stable.
Posted Mar 25, 2026 - 12:33 EDT
Monitoring
We’ve implemented a fix for a problem where creating a tagging automation could unintentionally disable existing alert integrations, which may have impacted alert delivery for some users. Alert delivery should now be functioning normally.
We are continuing to monitor the system closely to ensure everything remains stable.
Posted Mar 25, 2026 - 12:08 EDT
Update
Creating a tagging automation may unintentionally disable an existing alert integration. This could impact alert delivery for some users.
Our team is investigating the issue. We will share updates as more information becomes available.
Posted Mar 24, 2026 - 17:12 EDT
Investigating
Creating a tagging automation may unintentionally disable an existing alert integration. This could impact alert delivery for some users.
Our team is investigating the issue. We will share updates as more information becomes available.
Posted Mar 24, 2026 - 17:11 EDT
This incident affected: Censys ASM (Integrations).