Risk Instances Not Loading in ASM

Incident Report for Censys

Resolved

The issue causing risk instances to not load in ASM has been resolved. Functionality has been fully restored, and all risk data should now be accessible as expected.
Posted Jun 26, 2025 - 11:28 EDT

Investigating

We’re currently investigating an issue causing risk instances to not load properly on the Risk Instances page in ASM. Our Engineering team is actively working to identify the root cause and restore full functionality. We’ll provide updates here as soon as we have more information.
Posted Jun 24, 2025 - 10:32 EDT
This incident affected: Censys ASM (Risks).