Hosted Cloud Connector configuration pages are not loading
Incident Report for Censys
Resolved
Our Engineering team have implemented a fix for the issue. The Hosted Cloud Connector configuration pages are now loading.
Posted Dec 04, 2024 - 10:28 EST
Identified
ASM customers are currently experiencing an issue with loading the Hosted Cloud Connector configurations page for all three cloud providers. Our Engineering team has identified the issue and are working on a fix. We will update the status page when more information is available.
Posted Dec 04, 2024 - 10:05 EST
This incident affected: Censys ASM (Integrations).