Degradation with rescanning of known services
Incident Report for Censys
Resolved
Our Engineering team has identified and resolved the issue. Rescanning of known services is fully operational.
Posted Aug 01, 2024 - 14:42 EDT
Investigating
We are experiencing a degradation with rescanning of known services. Rescans are taking a long time to complete. Our Engineering team is currently investigating and will update the status page when more information is available.
Posted Aug 01, 2024 - 09:54 EDT
This incident affected: Censys ASM (Service Rescan).