Authentication Issues

Incident Report for Censys

Resolved

Censys Engineering has been monitoring the incident post mitigation. Authentication is working as expected for all Censys applications.
Posted May 30, 2026 - 18:16 EDT

Monitoring

Censys Engineering has resolved the issue. Authentication for Censys ASM and Censys Search is now working as expected. Censys Engineering will continue to monitor throughout the day.
Posted May 30, 2026 - 13:43 EDT

Identified

Censys Engineering has identified the issue and is working toward resolution.
Posted May 30, 2026 - 12:25 EDT

Investigating

Censys Engineering is investigating an issue with authenticating to Censys ASM and Censys Search. Authentication to Censys Platform is working as expected.
Posted May 30, 2026 - 09:50 EDT
This incident affected: Censys ASM (WebUI) and Censys Search (WebUI).