Risk Instance Generation Delays

Incident Report for Censys

Resolved

We have resolved a configuration issue prevented certain Risk Instances from being generated. The fix has been implemented, and all workspaces should now accurately reflect generated Risk Instances and associated risk counts.
Posted Jun 13, 2026 - 16:45 EDT

Identified

We have identified the root cause of the issue affecting Risk Instance generation. Certain risk types were inadvertently disabled globally, preventing affected Risk Instances from being generated. We are currently implementing a fix and will provide additional updates as remediation progresses.
Posted Jun 12, 2026 - 10:16 EDT