ASM Inventory Page and Dashboard are not loading
Incident Report for Censys
Resolved
The Asset Inventory and Dashboard pages continue to load as expected. This incident has been resolved.
Posted Sep 06, 2024 - 09:37 EDT
Monitoring
Our Engineering team has fixed the issue causing the Asset Inventory and the Dashboard pages to not load. We are currently monitoring the issue and will update the status page when more information is available.
Posted Sep 04, 2024 - 15:44 EDT
Investigating
We are currently experiencing an issue loading the Asset Inventory page in the UI and API. This is also causing an issue with the Dashboard not loading all of the widgets.

Our Engineering team is currently investigating the issue. We will update the status page when more information is available.
Posted Sep 04, 2024 - 15:10 EDT
This incident affected: Censys ASM (API Endpoints, Inventory Search).