Storage Buckets are not appearing in Attack Surface

Incident Report for Censys

Resolved

This incident has been resolved.
Posted Feb 26, 2026 - 10:17 EST

Monitoring

We have implemented a fix for the issue and are now monitoring storage bucket associations.
Posted Feb 25, 2026 - 17:19 EST

Identified

We have identified an issue preventing storage buckets from being included in attack surfaces. Customers may find storage buckets missing from their inventory. We are actively working on a fix.
Posted Feb 25, 2026 - 11:55 EST
This incident affected: Censys ASM (Association).