New subdomain discovery delayed
Incident Report for Censys
Resolved
Our Engineering team has identified and resolved the issue. New subdomain discovery is working as expected.
Posted Sep 10, 2024 - 13:42 EDT
Investigating
We are currently experiencing an issue where new subdomain discovery is delayed. Our Engineering team is currently investigating the issue and we will update the status page when more information is available.
Posted Sep 09, 2024 - 10:46 EDT
This incident affected: Censys ASM (Discovery).